Teaching Writing in the MLL

For this workshop login to the “Writing Workshop” workgroup with the city name of the computer you're using.

John d —3/22/02

INTRODUCTION We will look at technical and curricular aspects of teaching writing in the MLL.
Most writing teachers use the labs only as word processors. They offer much more.There are
writing tools and resources that can provide supplementary instruction and reinforcement for
lessons students aren’t otherwise internalizing through process writing. Untapped Web
resources, in particular, provide sources for research, ideas for papers and positions, and limit-
less models of native writing.
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Writing Tools

Microsoft Word (same features available in AW)

Dictionary (spell check): To spell check a document in Word, click on the icon in the toolbar or choose
Spelling from the Tools menu. Students should understand that not every suspect word is wrong &
(e.g., proper nouns) and that not every inappropriate word is found (e.g., to for two or too).

Thesaurus: From the Tools menu > Language > Thesaurus.You might decide not to let your students use this
tool, but it gives them ideas for alternative words. Use it in conjunction with a dictionary.

Grammar Checker: We purposely omitted the Microsoft Word Grammar Checker from the Word 98 installa-
tions in the lab. | ran some text through a MS grammar checker a few year ago and found that 9 out of 10 of
the “errors” it found would not be seen as errors to a writing teacher (such as identifying any use of the pas-
sive voice as undesirable). It is far more dangerous than a spell checker or Thesaurus in giving a student a false
sense of his writing being correct or idiomatic (or incorrect, as the example with the passive voice indicates).

Writing Resources TP

Writers Resources program (Harcourt): This program The reference and practice software
serves as a writing handbook and workbook. Request this might be introduced by you in class at
application in the MLL as you would any other application. | /0 hoint. but vou need not reaular-
There are three main sections, each offering concise refer- P ! y . gl
ence-type instruction followed by practice sets with feedback: ly take up valuable class time with
Skills explains grammar and punctuation skills and uses prac- students Wo_rklng with these pro-
tices and exercise sets to show how these rules apply to | 9rams—which are thought of as
writing. tutors, i.e., used in the absence of a

Writing Elements explores the correct forms and structures teacher. Instead, assign the work as

of sentences, paragraphs, and essays along with the correct | homework or let students know that
and most effective language to convey ideas. they can login to your writing class

Rhetorical Patterns covers the eight traditional organiza- | Setup during the Open Lab hours and
tional patters as well as how to write a summary, analysis | work through lessons you assign as
and argumentative paragraph and essay. needed. These programs represent
additional resources for teaching writ-
ing, not a replacement for the teacher.




Focus on Grammar: We have four different
levels of FoG: Basic, Intermediate, High-
Intermediate, and Advanced. Request one level
(at a time) be added to your class setup. Assign
activities for reinforcement or to provide a new
teaching approach as needed. Students will
likely have different needs. This program facil-
itates students working only on the areas that
they need, that is, as diagnosed by the teacher
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for each individual student.

Grammar Dimensions: Similar to FoG but
sporting a different interface and offering less
content. One may offer a more effective
approach than the other teaching a particular .
point. All levels are combined in the one pro- BAISET & AN B MEvenw LRST G 1 By S6EIRY b0 i1, Caabe teEs1
gram and are color coded.
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The main menu of Focus on Grammar (Advanced),
showing one of several pages of contents.

The main menu of Grammar
Dimensions, where you see the
first screen of contents. In subse-
guent screens, you can choose
the level for the chosen activity.

www.bu.edu/celop/mll/startup/

Web: The following sites are accessible from the MLL Students’ page (below), the default home page for
browsers in the labs. Many of the links are found in the pop-up boxes. If you use other pages for your class
that you think would be useful to other teachers, please Igt meqmow and I will add them to this page.
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News and information: National
Public Radio, Lexis/Nexis,
speeches database, Boston
Globe* (via Boston.com)

Research: Encyclopedia Britannica,
Dictionaries (7, incl. OED), CIA
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World Factbook, search engines o
(8), medical help, research writing
L
Class links: NiceNet, CELOP ?L“_INET
teachers’ Web sites, MLL [CmrimE 4

Teachers’ Resources page

Business:  ABI/INFORM Global,
NASDAQ, NYSE, Yellow Pages,
business writing, business arti-
cles

] 3|

* Note that the Globe offers the content from
today’s and yesterday’s papers online. Articles
from papers older than that can be retrieved via
Nexis for no charge. 2
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Applications used in writing classes

Microsoft Word. Using Word is more desirable than using AppleWorks because (1) most students have
already used it, and (2) they can work on their files at home (on their PCs) and at CELOP without chang-
ing the file format. It also has sophisticated tables that AppleWorks does not.

Saving: Use File > Save, not Save As..., to save documents the first and subsequent times. Use the
keyboard shortcut Apple-S as that encourages frequent saves. Save as soon as the title is typed and & -S
after every sentence is typed. That way you won't lose anything, or much, in case of a crash or net-
work problem.

If you look at a student’s monitor and his Word document has “Document1” at the top of the window, then
he has not yet saved. Saving is incremental; do it as you work, not when you're done. Don'’t change the saving
location (“path”) from the default location (in the

Documentl=——H B | User’s folder).

I Fom toots mebse tions. Name and title (date optional) should

Doncomesi_

This document is not saved. Save it immediately!

Invisibles: For your sake, have students turn on invisibles, which reveal the formatting used, such as tabs,
spaces, paragraph returns, alignment, page breaks, etc. These do not print. Otherwise, you will not 11
see the formatting errors that students inevitably make. Use the toolbar button (at right).

Line spacing: Students should write papers in the manu- SpRcing

script format: double-spaced, 12pt font, bold and italics Berfare fo g rl
as needed but no other font or size varia- (e TITI

‘wo | be at the top.To double space a paper: select
all of it (Apple-A), go to the Format menu
(at left), choose Paragraph... > Spacing, change pop-up to Double (above).

Alignment: Left alignment is the default setting. Students need to be shown how to center text, for example, a
title, without using spaces or tabs. Simply click in a line, or select the

Alignment buttons on toolbar: paragraph, and click on the center alignment tool on the toolbar. New
left, center, right, full justification.  paragraph indents should be done using the Tab key, not spaces.
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Double-spacing should be done with line spacing (above) not hard
returns at the end of each line.

a
AppleWorks. The word processor is one 0 untiiad (AF) B8
of several excellent programs in this suite /?E E2m == e '
(the drawing, painting, database, and d ~oje BN 3 g N > =
spreadsheets are also easy to use). For pic- olo e f g
tures combined with text, the AW word ) [ C
processor is easier to use than Word. AW o [
also has some of its formatting tools more utd
readily available, e.g., line spacing, case AL ]
change, incremental font size change.
3
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The AppleWorks window for a word processing document. Notice the
“untitled” at the top (a), indicating that it has not been saved yet. The

N.B. Be aware that the enter key on the numeric show toolbar icon on the bottom (b) displays the object (drawing)
keypad (bottom right corner) serves as the page tools, at left (c). Click on the object tool (arrow (d)) before pasting a
break in AW. If a student uses it instead of the return copied picture so that it “floats” instead of being contrained as a line
key in the alpha keypad, he will enter a page break. A character (then choose Text Wrap... from the Options menu).The
notebook resting on the enter key may enter dozens text formatting toolbar, on top, offers easy access to text align-

of page breaks, all of which will print as pages. ment (e) line Spacing (f)’ and columns (g) 3



Internet Explorer. Use the Web browser for research. Rather e

than printing pages, students should select and copy text from a I T — ajn]al

Web page and paste into their paper (with attribution, of course). Dt

They can also save a page, or a whole site, as a Web archive, which =

encapsulates a site into one file for later viewing offline (only | ™™ [SEhraets | C=ng

available in IE for the Mac). They can save this just as they would g [wisiciovs 8] S |

a file into their documents folder for later browsing. Do this at - e

home to browse or read a text-intensive site offline. . . —
Saving a page as a Web archive (waf) in IE.

Bookmarks can also be saved by dragging the bookmark icon from
the location line (URL) to the student’s folder (right).
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To save a bookmark of a Web page N o
in the labs, drag the address (the @ ¢ - A bookmark file in a student's folder. Double-
icon) to the user’s folder on the He e LA click on one to launch IE and go to that page.
desktop. =
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Writer’s Resources. This Harcourt program runs off our N'T server. After launching it, the student types his
name in and arrives at the main menu. There are numerous examples and practice sets for each skill or point.

Practice Set 3: Question 1 of 5

ldentify any words that should be capitalized. Click each word to capitalize it. When
completed, click OK to check your answer. If nothing needs to be capitalized, click OK.

[ took English Composition 101 last term.

Carmect
| taok English Compaosition 101 last term

Practice sets (above) follow handbook-like
rules and explanations and offer several

chances to fix the sentence. Feedback (right) | __ i . .
is provided for correct or incorrect answers. Enghsh” is the name of a language, and "Compasiion® i5 part af the title of the

course, 50 each must be capitalized.

Working on a paper at home and at CELOP

As a practical matter, I suggest that students print copies of their :
drafts out at CELOP, edit these at home with a pencil, then enter 1. Locate file to attach.

the edits on their file in the MLL. Otherwise, if they believe that |
they are not “writing” unless they’re at a computer, they can attach
the Word file to an E-mail message to themselves with their Web- 2 Attach above file. [“attach

based E-mail account and retrieve the same file through their E-

mail account from home. We do nor use floppy disks in the labs. 3

If students are using a word processor at home other than Word,
they should save in the Rich "Text Format (RTF). Documents creat- Attaching a file to a message in Web mail.
) _ ed_ with  “Word  for Transfer files between home and work or
Save File as Type: [ Rich Text Format i] Microsoft Works” or “Lotus  home and school by E-mailing it to yourself
Notes” can not by opened by~ (with your Web-based E-mail account) as an
Word or AW on a Mac or PC. These must be saved as I)i F. attachment The file must first be saved local-
ly—on the hard drive or an inserted floppy
disk of the computer you're working at.

This and other MLL workshop material and primers are available
on the MLL Web site at www.bu.edu/celop/mll/primers.html 4




